HomeGuidesAPI Reference
Submit Documentation FeedbackJoin Developer CommunityOptimizely GitHubOptimizely NuGetLog In

Episerver Mail 8

Episerver Mail 8 is compatible with CMS 9.

This version is compatible with CMS 9.

Breaking changes

New version of Structure Map in CMS 9.

Installation

  • Available as a NuGet package for upgrading of an existing installation.
  • A first-time installation can only be done by installing Mail 7.5 through Deployment Center and then upgrade to the latest through NuGet.

📘

Note

If your site is not visible in Deployment Center, select the Show All Sites check box.

Related topics

The documentation listed below for Episerver Mail 7.5 is also applicable to Episerver Mail 8.


Did this page help you?