HomeGuidesAPI Reference
Submit Documentation FeedbackJoin Developer CommunityLog In

Add-on support for CMS 8

Semantix is not compatible with CMS 8.

Most add-ons are already working with EPiServer CMS 8. However, there are a few add-ons affected by the CMS 8 upgrade, that are currently being upgraded and tested for compatibility.

The following add-on is currently not compatible with EPiServer CMS 8:

  • Semantix

Did this page help you?