HomeGuidesAPI Reference
Submit Documentation FeedbackJoin Developer CommunityLog In

Install SDK

This topic describes the steps necessary to install the Optimizely PHP SDK into your application.

Our PHP SDK is available through Composer.

The SDK requires PHP 5.5+.

To install using Composer:

composer require optimizely/optimizely-sdk

The full source code is on GitHub.


Did this page help you?