Install SDK

Our PHP SDK is available through Composer.

The SDK requires PHP 5.5+.

To install using Composer:

composer require optimizely/optimizely-sdk

The full source code is at https://github.com/optimizely/php-sdk.


Did this page help you?